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Section 1: Purpose and Scope 
This guide covers how to create accessible Microsoft Word documents, Excel spreadsheets, and 

PowerPoint presentations. These are the three file types the ADA Title II rule classifies as “conventional 

electronic documents” and they are among the most commonly posted files on bsu.edu. 

Under the rule, conventional electronic documents posted on or after Ball State’s compliance deadline of 

April 24, 2026, must meet WCAG 2.1 Level AA. Documents posted before that date are generally 

covered by the preexisting documents exception—unless the document is currently used to apply for, 

gain access to, or participate in the university’s services, programs, or activities (applications, registration 
forms, current handbooks, course materials, etc.). Those must comply regardless of when they were 

posted. 

The Most Efficient Approach 

Build accessibility into the document from the start. Fixing an inaccessible document after the fact 

takes significantly more time than creating it correctly in the first place. The guidance in this 

document is structured as “do this while you’re creating the file”—not “fix this after you’re done.” 

Section 2: How Assistive Technology Reads 
Documents 
Understanding how a screen reader interacts with your document changes how you think about structure. 

Here is what happens: 

• Structure is everything. A screen reader does not see your formatting. It reads the document’s 

underlying structure—heading tags, list tags, table tags, alt text tags. If you make text look like a 

heading by making it bold and large but do not apply a heading style, the screen reader treats it 

as regular paragraph text. The user has no way to navigate to that section or understand the 

document’s organization. 

• Reading order follows the structure. In Word, reading order follows the heading hierarchy and 

paragraph sequence. In PowerPoint, reading order is determined by the Selection Pane (bottom 

to top). In Excel, screen readers start at cell A1 and move left to right, top to bottom. If any of 

these orders are wrong, the user hears content in an incomprehensible sequence. 

• Tables are read cell by cell. A screen reader announces each cell’s content along with its row 
and column header (if headers are defined). Without defined headers, the user hears data with no 

context—just numbers and text floating in space. Merged cells break the screen reader’s cell 
count entirely, making the rest of the table unreadable. 
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• Images are either described or invisible. A screen reader looks for alt text on every image. If 

alt text exists, it reads it. If not, the image is skipped or the filename is read. (See the Alt Text 

Guidelines for detailed guidance on what to write.) 

• The Accessibility Checker catches many—but not all—issues. Microsoft’s built-in checker is 

useful but not comprehensive. It cannot judge whether your alt text is meaningful, whether your 

heading hierarchy is logical, or whether your reading order makes sense. It catches structural 

problems. Human judgment catches everything else. 
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Section 3: Requirements That Apply to All Three File 
Types 
Before diving into application-specific guidance, these requirements apply universally to Word, Excel, and 

PowerPoint: 

Requirement What to Do Where in the Application 

Document title Set a meaningful title in File → 
Properties (not just the filename). 
This is what screen readers 
announce when the file is opened. 

File → Info → Properties → Title 

Language Set the document language so 
screen readers pronounce words 
correctly. 

Review → Language → Set 
Proofing Language 

Alt text on images Every informational image needs alt 
text. Decorative images should be 
marked as decorative. Right-click the 
image → Edit Alt Text or go to the 
Picture Format tab → Alt Text 

Right-click image → Edit Alt Text 
(or View Alt Text) 

Color contrast All text must meet 4.5:1 contrast (3:1 
for large text). Do not use color alone 
to convey information. See the Color 
Use & Contrast Guidelines. 

Check with WebAIM Contrast 
Checker 

Descriptive link text Hyperlinks must describe the 
destination. No “click here” or bare 
URLs. Right-click a link to edit the 
display text. 

Select text → Ctrl+K (or right-
click → Link) → Text to Display 
field 

Font and readability Use sans-serif fonts (Arial, Calibri, 
Verdana). Minimum 11pt for body 
text. Left-align paragraphs. Avoid all-
caps for more than a few words. 

Home → Font and Paragraph 
settings 

Run the Accessibility 
Checker 

Before saving or posting, run the 
checker and resolve all errors. 
Review warnings and manual check 
items. 

Review → Check Accessibility 

Saving as PDF Use File → Save As → PDF (not 
Print to PDF, which strips tags). In 
the Options dialog, ensure 
“Document structure tags for 
accessibility” is checked. 

File → Save As → PDF → 
Options → check accessibility 
tags 

Never Use Print to PDF 

File → Print → “Microsoft Print to PDF” and File → Export → Create PDF both produce PDFs that 

strip accessibility tags. All the structural work you did in the source file is lost. Always use File → 
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Save As → PDF with the accessibility tags option checked. If you have Adobe Acrobat installed, use 
the Acrobat tab → Create PDF for the best results. 
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Section 4: Microsoft Word 
Word documents are the most commonly posted file type on bsu.edu. The good news is that Word has 

strong built-in accessibility features—if you use them. 

Element How to Do It Why It Matters 

Heading styles Home tab → Styles group. Select 
your text and apply Heading 1, 
Heading 2, or Heading 3 from the 
Styles gallery. Do not just make text 
bold and large—that is visual 
formatting, not structure. 

Screen readers use heading tags to 
navigate and understand document 
structure. Users can jump between 
headings to scan the document, just 
as sighted users scan visually for 
section titles. 

Heading hierarchy Use Heading 1 for the document title. 
Use Heading 2 for major sections. 
Use Heading 3 for subsections of 
Heading 2. Never skip levels (e.g., 
H1 to H3). Verify in the Navigation 
Pane: View → Navigation Pane. 

Skipped heading levels confuse 
screen reader users about the 
document’s structure. The Navigation 
Pane shows your outline and makes 
hierarchy problems immediately 
visible. 

Built-in lists Home tab → Paragraph group → 
Bullets or Numbering buttons. Do not 
create lists manually with dashes, 
asterisks, or tabs. 

Built-in lists create proper list tags 
that screen readers announce as “list 
of 5 items.” Manual dashes produce 
unstructured paragraphs that lose 
their list meaning. 

Tables Insert → Table. Keep tables simple— 
no merged or split cells. Select the 
header row → go to the Table Design 
tab → check Header Row. 
Alternatively, select the header row 
→ right-click → Table Properties → 
Row tab → check “Repeat as header 
row at the top of each page.” 

Screen readers read tables cell by 
cell and use header rows to 
announce context. Without a 
designated header row, users hear 
data with no column labels. Merged 
cells break the cell count. 

Columns Layout tab (or Page Layout tab) → 
Columns. Do not use tabs, spaces, or 
tables to simulate columns. 

The built-in columns feature ensures 
content reads in the correct order 
(down column 1, then down column 
2). Fake columns created with tabs or 
tables produce garbled reading order. 

Text boxes Avoid text boxes when possible. If 
you must use one, set its wrapping to 
“In Line with Text”: right-click → Wrap 
Text → In Line with Text or select the 
text box → go to the Shape Format 
tab → Wrap Text → In Line with Text 

Floating text boxes are read at 
unpredictable points in the document. 
Inline text boxes are read in 
sequence with the surrounding 
content. 

Headers and footers Insert → Header or Footer. Use this 
feature for repeating information like 
page numbers or document titles— 
not for content the reader needs. 

Screen readers typically skip headers 
and footers. Any information critical 
to understanding the document 
should be in the body, not in a 
header or footer. 
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Table of Contents References tab → Table of Contents. 
This auto-generates from your 
heading structure. 

A TOC provides another navigation 
method. It also validates your 
heading hierarchy—if the TOC looks 
wrong, your headings are wrong. 
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Section 5: Microsoft Excel 
Excel is the most challenging Microsoft Office application for screen reader accessibility. Spreadsheets 

are inherently grid-based, and screen readers navigate them cell by cell. The structure you provide— 
sheet names, cell A1 content, table headers, named ranges—is the difference between a usable 

spreadsheet and an incomprehensible grid of numbers. 

Element How to Do It Why It Matters 

Sheet names Right-click each sheet tab at the 
bottom → Rename. Give every sheet 
a unique, descriptive name (e.g., “Q1 
Sales Data” instead of “Sheet1”). 
Delete blank unused sheets. 

Screen readers announce the sheet 
name when a user navigates 
between sheets. Default names like 
“Sheet1” provide no context. Blank 
sheets cause confusion. 

Cell A1 Always put meaningful content in cell 
A1 of every sheet. If the data does 
not start at A1, use A1 for a summary 
or instructions (e.g., “This sheet 
contains Q1 2026 enrollment data. 
Data begins in row 3.”). 

Screen readers start reading at A1. If 
A1 is blank, the user thinks the sheet 
is empty. If it contains useful 
orientation information, the user 
knows what they’re working with. 

Format as Table Select your data range → Home tab 
→ Format as Table. In the dialog, 
check “My table has headers.” Give 
the table a descriptive name on the 
Table Design tab → Table Name field 
(top left). 

The Format as Table feature defines 
the header row structurally, not just 
visually. Screen readers announce 
column headers as the user 
navigates data cells. Without this, 
users hear data with no context. 

Avoid merged cells Never merge cells. If you need to 
center a title across columns, use 
Format Cells → Alignment → 
Horizontal → Center Across 
Selection instead. 

Merged cells break the screen 
reader’s cell count. After 
encountering a merged cell, the 
reader cannot reliably associate data 
with its row and column headers for 
the rest of the table. 

Avoid blank cells, 
rows, and columns 

Do not use blank rows or columns for 
visual spacing. Adjust row height or 
column width instead. If a cell has no 
data, enter “N/A” or “Intentionally 
Blank.” 

A screen reader encountering a blank 
cell may interpret it as the end of the 
data range. The user stops reading, 
thinking there is no more data, when 
the actual data continues below or to 
the right. 

Named ranges Select a data range → Formulas tab 
→ Define Name. Enter a descriptive 
name (e.g., “Q1_Enrollment”). Users 
can then jump to the range using the 
Name Box dropdown. 

Named ranges provide navigation 
landmarks. A screen reader user can 
jump directly to a named range 
instead of scrolling through hundreds 
of cells to find data. 

Charts and graphs Every chart must have alt text: right-
click the chart → Edit Alt Text. 
Describe the data and the key 
takeaway, not just “chart.” For 
complex charts, add a text 
description in an adjacent cell. 

Screen readers cannot interpret 
visual chart elements. The alt text is 
the only way a blind user knows what 
the chart shows. Also ensure chart 
colors meet contrast requirements 
and use patterns in addition to color. 
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Multiple data sets Place each distinct data table on its 
own sheet. If you must put multiple 
tables on one sheet, separate them 
with at least one blank row and 
column, and describe the layout in 
cell A1. 

Separate sheets are the clearest way 
for screen reader users to navigate 
between data sets. Multiple tables on 
one sheet are confusing even for 
sighted users. 

Comments and 
notes 

Avoid using cell comments for 
important information. Screen 
readers may not read them. Place 
the information in a cell instead. 

Cell comments are not reliably 
accessible across all screen readers 
and Excel versions. Critical data 
should always be in cells, not 
comments. 

Excel-Specific Limitation 

Excel’s Accessibility Checker is less comprehensive than Word’s. It catches missing alt text on charts 
and merged cells, but it cannot verify that your table headers are correctly defined, that named 

ranges are properly set up, or that your sheet names are meaningful. Manual review is essential for 

Excel files. 
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Section 6: Microsoft PowerPoint 
PowerPoint has a unique accessibility challenge that Word and Excel do not: reading order is not 

automatically determined by the visual layout. Every element on a slide is an independent object, and the 

order in which those objects are read by a screen reader depends on the Selection Pane, not on where 

they appear visually on the slide. 

Element How to Do It Why It Matters 

Slide layouts Always use built-in slide layouts 
(Home → New Slide → select a 
layout). Never start with a blank slide 
and add text boxes manually. 

Built-in layouts include properly 
structured title and content 
placeholders with correct reading 
order. Starting from blank produces 
an unstructured slide where reading 
order is determined by the order you 
added objects—which is usually 
wrong. 

Unique slide titles Every slide must have a unique, 
descriptive title using the title 
placeholder. If you don’t want the title 
visible, drag it off the visible slide 
area—screen readers will still read it. 

Screen readers use slide titles to 
navigate presentations, just as 
headings navigate documents. 
Duplicate titles (“Overview” on three 
slides) make navigation impossible. 
Use modifiers: “Overview – Part 1,” 
“Overview – Part 2.” 

Verify in Outline 
View 

View → Outline View. Every slide 
should show a title next to its 
number. If a title is missing, the slide 
either has no title or lacks a title 
placeholder. 

Outline View is the fastest way to 
confirm every slide has a title. It also 
shows the text hierarchy of each slide 
at a glance. 

Reading order Home → Arrange → Selection Pane. 
Or: Review → Check Accessibility → 
open the Reading Order Pane from 
the accessibility panel. Objects are 
read in the order shown in the 
Selection Pane, starting from the 
bottom of the list (read first) to the top 
(read last).Drag items to reorder. 

The reading order determines the 
sequence in which a screen reader 
announces slide content. If the title is 
not at the bottom of the Selection 
Pane list (meaning it is read first), the 
user hears body content before 
knowing what the slide is about. 

Text in placeholders Put text in the content placeholders 
(“Click to add text”). Avoid adding 
free-floating text boxes outside of 
placeholders. 

Text in placeholders is automatically 
included in the slide’s structure and 
reading order. Free-floating text 
boxes must be manually ordered in 
the Selection Pane and are easy to 
overlook. 

Tables Insert → Table. On the Table Design 
tab, check “Header Row.” Keep 
tables simple—no merged cells. 
Right-click the table → Edit Alt Text 
or go to the Format tab → Alt Text to 
add a summary. 

Same principles as Word tables: 
screen readers need defined headers 
to provide context for data cells. 
Merged cells break cell navigation. 
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Slide transitions 
and animations 

Use animations sparingly. Avoid 
flashing or strobing effects. If 
animations convey information, 
ensure the same information is 
available without the animation. 

Animations can trigger seizures in 
people with photosensitive epilepsy 
(WCAG 2.3.1). They can also 
confuse screen readers if content 
appears in a sequence the reading 
order does not reflect. 

Embedded video If your slide includes a video, ensure 
it has captions. Provide a transcript 
link in the speaker notes or on the 
slide. See the Video Accessibility 
Guide. 

The same video accessibility 
requirements that apply to web video 
apply to video embedded in 
presentations. 

Speaker notes Use the Notes pane to add 
supplementary descriptions of 
complex visuals, context for data, or 
audio descriptions of visual content 
for slides with significant imagery. 

Speaker notes are accessible to 
screen readers and provide a place 
to include detailed descriptions that 
would not fit in alt text. They are also 
useful when distributing the 
presentation as a file rather than 
presenting live. 

The Blank Slide Trap 

The single most common PowerPoint accessibility failure is starting with a blank slide layout and 

adding content manually. This produces slides with no title placeholder, unpredictable reading order, 

and text in free-floating boxes that screen readers may miss entirely. Always start from a built-in 

layout. If your template doesn’t have the layout you need, create a custom layout in the Slide 
Master—never start from blank. 
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Section 7: Using the Microsoft Accessibility Checker 
All three applications share the same Accessibility Checker. It is your first line of defense, but it is not 

comprehensive. Here is how to use it and what to do with the results. 

How to Run It 

1. Go to the Review tab on the ribbon. 

2. Click Check Accessibility. The Accessibility panel opens on the right side. 

3. Review the results, which are organized into three categories: Errors (must fix), Warnings (should 

fix), and Tips (consider fixing). 

4. Click any item to see an explanation of the issue, why it matters, and how to fix it. 

5. For many items, you can right-click and select Fix for an automatic correction. 

Keep It Running While You Work 

In the Accessibility Checker pane, check the box labeled “Keep accessibility checker running while I 
work.” This provides real-time feedback as you create content—catching issues as they occur rather 

than after you’ve finished the entire document. 

What the Checker Cannot Catch 

The Accessibility Checker is useful but has blind spots. You still need to manually verify: 

• Is the heading hierarchy logical? The checker confirms headings exist but does not judge 

whether H1 → H2 → H3 makes sense for your content. 

• Is the alt text meaningful? The checker confirms alt text exists but cannot judge whether “chart” 
is a useful description of a complex data visualization. 

• Is the reading order correct? In PowerPoint, the checker flags reading order issues but cannot 

determine whether the order makes logical sense for your content. 

• Are links descriptive? The checker does not flag “click here” or “learn more” as problems, even 
though they fail WCAG 2.4.4. 

• Does the color contrast meet requirements? The checker may flag some contrast issues but 

does not check all text/background combinations. Use a contrast checker tool for verification. 
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Section 8: Pre-Publish Checklists 

Word Document Checklist 

✓ Check 

□ All headings use built-in heading styles (Heading 1, 2, 3)—not bold/large text. Hierarchy is 
logical with no skipped levels. 

□ All lists use built-in bullet or numbering tools—not manual dashes, asterisks, or tabs. 

□ All images have meaningful alt text or are marked as decorative. 

□ All tables have a designated header row with “Repeat as header row” enabled. No merged or 
split cells. 

□ Multi-column layouts use the built-in Columns feature, not tabs or tables. 

□ All hyperlinks have descriptive display text (no “click here” or bare URLs). 

□ Document title is set in File → Info → Properties. 

□ Document language is set (Review → Language). 

□ Text meets color contrast requirements. Color is not the sole means of conveying information. 

□ Text boxes (if used) are set to “In Line with Text” wrapping. 

□ The Accessibility Checker has been run and all errors resolved. 

□ If saving as PDF: used Save As (not Print to PDF) with “Document structure tags for 
accessibility” checked. 

Excel Spreadsheet Checklist 

✓ Check 

□ Every sheet has a unique, descriptive name. All blank unused sheets have been deleted. 

□ Cell A1 on every sheet contains meaningful content (title, summary, or instructions). 

□ Data ranges are formatted as tables (Home → Format as Table) with “My table has headers” 
checked. 

□ Tables have descriptive names (Table Design tab → Table Name). 

□ No merged cells anywhere in the workbook. 

□ No blank rows or columns used for visual spacing. Blank cells contain “N/A” or “Intentionally 
Blank.” 

□ All charts and images have meaningful alt text. 
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□ All hyperlinks have descriptive display text. 

□ Color is not the sole means of conveying information in any chart or data display. 

□ The Accessibility Checker has been run and all errors resolved. 

PowerPoint Presentation Checklist 

✓ Check 

□ Every slide uses a built-in layout with a title placeholder (no blank slide layouts). 

□ Every slide has a unique, descriptive title (verified in View → Outline View). 

□ Reading order has been verified in the Selection Pane or Reading Order Pane for every slide. 
Title is read first. 

□ All images, shapes, charts, and SmartArt have meaningful alt text or are marked as decorative. 

□ All tables have a designated header row (Table Design → Header Row checkbox). No merged 
cells. 

□ All hyperlinks have descriptive display text and ScreenTips. 

□ No flashing or strobing animations. Animations do not exceed three flashes per second. 

□ Embedded videos have captions. Transcript links are provided in speaker notes or on the slide. 

□ Complex visuals are described in speaker notes. 

□ Text meets color contrast requirements. Color is not the sole means of conveying information. 

□ The Accessibility Checker has been run and all errors resolved. 

□ If saving as PDF: used Save As (not Print to PDF) with accessibility tags option checked. 
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Section 9: Compliance Authority 

Accessibility compliance is the responsibility of any individual creating content for use on behalf of 

Ball State University. 

This guide is issued under the requirements of the ADA Title II final rule (28 CFR Part 35, Subpart H), 

published April 24, 2024, which adopts WCAG 2.1 Level AA as the technical standard for all web content 

provided by public universities, including conventional electronic documents (Word, Excel, and 

PowerPoint files) posted on university websites and mobile apps. Ball State University’s compliance 
deadline is April 24, 2026. 

Under the preexisting conventional electronic documents exception, files posted before the compliance 

deadline do not need to meet WCAG 2.1—unless they are currently used to apply for, gain access to, or 

participate in the university’s services, programs, or activities. Applications, registration forms, course 

materials, current handbooks, and similar active documents must comply regardless of when they were 

posted. 

For related guidance, see the Alt Text Guidelines, the Color Use & Contrast Guidelines, the PDF 

Accessibility Remediation Guide (for fixing PDFs already posted), the Video Accessibility Guide (for 

embedded video in presentations), and the Social Media Accessibility Compliance Guide. 

Questions about this guide or its requirements should be directed to Greg Fallon, Associate Vice 

President of University Communications and Digital Strategy, in Marketing and Communications, 

gmfallon@bsu.edu, 765-285-0048. 

mailto:gmfallon@bsu.edu
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